Jump to content

Portrait 3 Will Not Cut - Problem Solved


MikeC
 Share

Recommended Posts

So I prepared my designs for the first cut, set up the Portrait 3, and followed all the loading steps.  However, the machine just will not cut.  It feeds the mat in and it's clearly tracing the design, but no cuts result.

 

I've tried increasing blade depth with no result.  I'm using Artool Ultramask (not dissimilar to Oracal 810) on the supplied cutting mat.  I've selected "Vinyl, Silhouette Oracal 651", and apart from adjusting the blade depth in increments up to 5 with no result, have left all the other defaults as is.  Has anyone got any ideas how I can actually achieve a cut please?

 

TIA

Edited by MikeC
Screenshot of settings not clear.
Link to comment
Share on other sites

Silly question first because I did it. Have you latched the blade into the holder? I didn't initially realize that that little 'handle' moved and is how you latch the blade in. I just pushed the blade down, it was a snug fit, so I thought that was all that was necessary.

 

I have a Cameo 4, BTW.

 

What are your settings? I've been using the Artool Ultramask and my settings for that are Depth-2, Force-6, Speed-5, Passes-1.

Link to comment
Share on other sites

Thanks, and not a silly question at all; the blade (an autoblade btw) is properly latched as far as I can tell, but I'll make doubly sure.

 

Apart from playing with the depth in various settings, I've left it on the defaults of Force = 10, Speed = 5 and Passes = 1.

 

There's something puzzling me which may be connected: in the top left of the send panel are three graphics labelled "No Cut", "Cut" and "Cut Edge" respectively.  The first is greyed out, the graphics on the other two are red, and that particular trio of selections does not respond to a mouse click.  Any ideas?

Link to comment
Share on other sites

Thanks Max.  Double-checked that the blade is latched properly, and tried again, with the same result.  But this time I checked the setting indicator on the autoblade before, during and after operation.  It seems to stay at zero, and even if I set it manually it reverts to zero as soon as I hit Test or Send.  There seems to be nothing in the online tech support info, but I'll carry on digging.

 

Link to comment
Share on other sites

58 minutes ago, Mozart said:

Are you actually taking the blade out of its holder and setting its depth manually Mike? I don’t understand how it can be reverting to zero, that’s not physically possible on mine. 

Not every time, but it seemed a worhwhile test to pre-set it to the same depth as the software and try it. And no, I don't understand it either.

Link to comment
Share on other sites

Max, with the Auto Blade in a Cameo 4, and I'm assuming same in the Portrait 3, the first thing after 'Sending', the machine does an automatic reset depth to 0 and then clicks the blade up and down the necessary number of times to set the desired depth.

 

Also, perhaps you should check on machine firmware if you haven't already.

 

Silhouette America - Firmware Updates

 

There is a ratchet blade (it's black) which goes in the black holder. 

 

Silhouette America - Blade - SILH-BLADE-3-3T

 

I wonder how it would work. There is a black holder that came with the Cameo 4. Do holders for other blades come with the Portrait 3?

 

Not that that is an excuse for it not working correctly in the first place.

 

Dave

 

  • Thanks 1
Link to comment
Share on other sites

I've had another thought while I'm waiting for Silhouette's tech support to get back to me.  I'm quite certain it's not my cut file at fault, but it occurred to me that maybe someone could see if it would cut on their machine.  It's a set of type C1 RAF roundels and wing walkway lines sized for the HKM Meteor.  (This became my first cut simply because I had one of those practically at the decalling stage, so I could use the masks instead.)  If I upload them to the appropriate section of this site, perhaps someone who's reading this and has the kit in their stash would like to try them.

 

OK, off to do that now ...

Link to comment
Share on other sites

8 minutes ago, Mozart said:

I’ll try later Mike. You could do the reverse and download one from here that is proven to work and try! 
Max 

 

Thanks Max, and that is certainly worth a go.

 

Just as a further incentive for you (although I daresay you knew this already) 56 Sqn flew Meteor F4s from RAF Thorney Island and (from May 50) Waterbeach September 1948 to December 1950.  :classic_smile:

Edited by MikeC
Link to comment
Share on other sites

Mike, I downloaded your file and loaded it up. First thing, the blade depth is set to 1. The 'silvery' looking digit is the automatic setting. You said above that you've tried blade depths up to 5. My apologies, but to make sure, you are setting the depth in the software, right? I'm guilty of doing similar things.

 

spacer.png

 

This is from a comment I made to a cutting question over at LSP.

 

Well, Oramask 810 is listed as 3 mil thickness. I don't know if that is just the material and does or does not include the adhesive. Somewhere I thought I read that the Auto Blade total adjustment 0 to 10 is a total of 1 mm. Therefore, setting 1 is for 0.1 mm. 0.1mm is just under 4 mil. So, theoretically it should cut. But as recommended by Max the depth should be setting 2. I've been using a depth setting of 2 and it cuts the material but it doesn't cut through the backing. HTH.

 

So, the depth setting really needs to be a minimum of 2.

 

From Max's question whether you can turn off the automatic depth setting. "Action" has two selections, "Auto (cut)" as shown and "Cut". I haven't tried it, but I wonder if you manually set the auto blade to a depth of 2 and set the Action to just Cut. If I make those selections, the software doesn't throw up any errors. But note, I haven't pressed the Send button to actually send it to the cutter.

 

 

spacer.png

 

 

Dave

 

Link to comment
Share on other sites

14 minutes ago, Mozart said:

Any further progress Mike? 

I've started another model: a Meng Fokker Triplane, for which I already have a set of Montex masks.  :classic_smile:

 

But that was going to happen anyway.  As it happens, Silhouette have just come back to me.  They suggest various things that I have yet to read, digest, and try, so watch this space.  

 

Thank you for your interest, and for trying the mask sheet; hopefully it will be useful, even if you don't have a Meteor the roundels may be useful for something else.

Edited by MikeC
  • Like 1
Link to comment
Share on other sites

17 hours ago, denders said:

Mike, I downloaded your file and loaded it up. First thing, the blade depth is set to 1. The 'silvery' looking digit is the automatic setting. You said above that you've tried blade depths up to 5. My apologies, but to make sure, you are setting the depth in the software, right? I'm guilty of doing similar things.

 

spacer.png

 

This is from a comment I made to a cutting question over at LSP.

 

Well, Oramask 810 is listed as 3 mil thickness. I don't know if that is just the material and does or does not include the adhesive. Somewhere I thought I read that the Auto Blade total adjustment 0 to 10 is a total of 1 mm. Therefore, setting 1 is for 0.1 mm. 0.1mm is just under 4 mil. So, theoretically it should cut. But as recommended by Max the depth should be setting 2. I've been using a depth setting of 2 and it cuts the material but it doesn't cut through the backing. HTH.

 

So, the depth setting really needs to be a minimum of 2.

 

From Max's question whether you can turn off the automatic depth setting. "Action" has two selections, "Auto (cut)" as shown and "Cut". I haven't tried it, but I wonder if you manually set the auto blade to a depth of 2 and set the Action to just Cut. If I make those selections, the software doesn't throw up any errors. But note, I haven't pressed the Send button to actually send it to the cutter.

 

 

spacer.png

 

 

Dave

 

Thanks Dave, I've not tried the manual blade setting, but it may be worth a try. 

 

I'll keep this tread updated.

  • Like 1
Link to comment
Share on other sites

Well I tried everything Silhouette Tech Support suggested: reset the blade carriage, clear software preferences (I'd only just set them up, but so what if it helps), power-cycle the cutter, check the blade and try again.  No joy.  So after answering various supplementary questions, the ball is back in their court.

 

Watch this space ...

  • Like 1
Link to comment
Share on other sites

1 hour ago, Mozart said:

I’d be thinking that it’s defective and send it back whence it came, asking for a replacement.

Max 

That did occur to me Max, but Silhouette have come back to me again.

 

It seems the only thing defective was my understanding!!  :classic_blink:  In particular, my understanding of where to load the cutting mat.  The manual says to align on the blue mark: there is no blue mark on the Portrait 3, so I guessed as best I could.  Of course, I was using the wrong mark to align the cutting mat, and had it too far to the left.  This meant that when the job started the autoblade reset to zero, and was then prevented by the cutting mat from setting to the required depth.

 

To paraphrase Col Jessop (Jack Nicholson) in A Few Good Men: "Well, do I feel a complete fool!!"

 

Anyway, my thanks to everyone who has taken an interest and helped in solving the issue, particularly Max and anyone else who has downloaded the file (which I have just cut as well); and to Thomas at Silhouette's technical support.  In particular, Thomas pointed me at this video, which was exactly what I needed to see.

 

 

Joking aside, clearly I've learnt something, and if this thread helps another novice in the black art of mask-cutting, it's worth the price of a little embarrassment on my part.

Edited by MikeC
  • Like 2
Link to comment
Share on other sites

  • MikeC changed the title to Portrait 3 Will Not Cut - Problem Solved

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...